<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Senior royals to skip uniforms at Prince Philip’s funeral</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1016538839"/><meta name="google-play-app" content="app-id=com.graytv.android.kmvtnews"/><meta name="burst" content="kmtv"/><meta property="og:url" content="https://www.kmvt.com/2021/04/15/senior-royals-to-skip-uniforms-at-prince-philips-funeral/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Members of the royal family often wear uniforms to public events by virtue of their honorary roles with the British Army, Royal Navy and Royal Air Force."/><meta property="og:description" content="Members of the royal family often wear uniforms to public events by virtue of their honorary roles with the British Army, Royal Navy and Royal Air Force."/><meta name="twitter:description" content="Members of the royal family often wear uniforms to public events by virtue of their honorary roles with the British Army, Royal Navy and Royal Air Force."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="644297505713954"/><meta property="fb:pages" content="115637561829471"/><meta property="article:publisher" content="https://www.facebook.com/KMVTNews11/"/><meta name="keywords" content="royal family,royals,Prince Philip,Harry,William,funeral,uniforms"/><meta name="news_keywords" content="royal family,royals,Prince Philip,Harry,William,funeral,uniforms"/><meta itemProp="image" property="og:image" content="https://gray-kmvt-prod.cdn.arcpublishing.com/resizer/wjkB9_lxnqglvqr1looLXfeC0OE=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/SESLHLAIK5ATHJFXOWF5V7LXPI.jpg"/><meta name="twitter:image" content="https://gray-kmvt-prod.cdn.arcpublishing.com/resizer/wjkB9_lxnqglvqr1looLXfeC0OE=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/SESLHLAIK5ATHJFXOWF5V7LXPI.jpg"/><meta property="og:site_name" content="https://www.kmvt.com"/><meta property="og:title" content="Senior royals to skip uniforms at Prince Philip’s funeral"/><meta name="twitter:title" content="Senior royals to skip uniforms at Prince Philip’s funeral"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@kmvtnews"/><meta name="twitter:creator" content="@kmvtnews"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KMVT",
  "url": "https://www.kmvt.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kmvt.com/pf/resources/images/logo-off-site/kmvt.png?d=142"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/KMVTNews11/",
    "https://www.instagram.com/kmvtnews/",
    "https://www.twitter.com/kmvtnews/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Senior royals to skip uniforms at Prince Philip’s funeral",
  "url": "https://www.kmvt.com/2021/04/15/senior-royals-to-skip-uniforms-at-prince-philips-funeral/",
  "image": "https://gray-kmvt-prod.cdn.arcpublishing.com/resizer/wjkB9_lxnqglvqr1looLXfeC0OE=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/SESLHLAIK5ATHJFXOWF5V7LXPI.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Members of the royal family often wear uniforms to public events by virtue of their honorary roles with the British Army, Royal Navy and Royal Air Force.",
  "keywords": [
    "royal family",
    "royals",
    "Prince Philip",
    "Harry",
    "William",
    "funeral",
    "uniforms"
  ],
  "headline": "Senior royals to skip uniforms at Prince Philip’s funeral",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kmvt.com/2021/04/15/senior-royals-to-skip-uniforms-at-prince-philips-funeral/"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "name": "KMVT",
    "url": "https://www.kmvt.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kmvt.com/pf/resources/images/logo-off-site/kmvt.png?d=142"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-04-15T14:57:18.819Z",
  "datemodified": "2021-04-15T14:57:18.819Z"
}</script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=142" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=142" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=142" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kmvt-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=142"/><link rel="stylesheet" href="https://gray-kmvt-prod.cdn.arcpublishing.com/pf/resources/dist/kmvt/css/main.css?d=142"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=142" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kmvt/favicon.ico?d=142"/><script type="text/javascript" src="https://gray-kmvt-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=142"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2qlmSkjVU-savukWF9aNthUyx-eN9nmuIA9xdTw0U_eiBngT878XjcOS",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2hwu6R6LfColux83ySskfkOG4m35OQYUCpYKR6iaFI6_UfIHO4AIDKUvGkU-CAo1UtpVRrCbeA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kmvt-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=142"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  "associated-press",
            name:  "Associated Press",
            type:  "author"
          }],
        canonicalUrl: "https://www.kmvt.com/2021/04/15/senior-royals-to-skip-uniforms-at-prince-philips-funeral/",
        contentId: "IPFXS2Q7PFBG7F7WEEVMKJDBIE",
        contentKewords: [ "royal family","royals","Prince Philip","Harry","William","funeral","uniforms"],
        contentName: "Senior royals to skip uniforms at Prince Philip\'s funeral",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "04/15/2021",
        distributorCategory: "staff",
        distributorMode: null,
        distributorName: "gray",
        distributorReferenceId: null,
        distributorSubCategory: null,
        hasVideo: true,
        metaDescription: "Members of the royal family often wear uniforms to public events by virtue of their honorary roles with the British Army, Royal Navy and Royal Air Force.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "15",
        publishedMonth: "04",
        publishedYear: "2021",
        stationName: "kmvt",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powa.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-4811de6a-8fae-43b0-9923-875061c2fe1c","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="GLQJ2-RSS42-RZ9SV-M8H2K-AVCDP",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"GLQJ2-RSS42-RZ9SV-M8H2K-AVCDP",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3ygggydykyzq-f-6826d50e9-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"913321","ak.ai":parseInt("584700",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"64ad8c7","ak.r":40293,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":60296,"ak.gh":"23.222.12.95","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1618499123","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==p8AVtmsXxH7aOUkw61G2P0hE9mCWDQ4UtVAD9GGhT1PGEDhm8peidsWjGPNOokCwBM0pC/MIR+lOEkgUXzYKV/C9/szfxK3S4/lXux5zIV3ZIAiYFLv7Amyq43tlw7eUX4FD490x3g14YcOpEHN7arHoNuTXEEpdupljrjxvLtR+ujil3GCkEJQPBQPD8jaEQzEx3f6j88PY5tqdOXqbaWO+Lim5m+1fVxz5Upuk7Qffk3GE78vQncTni5iKNYS1vHgepdtlw8G88nVYi4lXZs/dmz6EfIt35JWEUVuzArHCnjLR2ZMsZplopZjqeHJBEoOkZmXLjbNZuZqczmt7pJxulNafojKGLytny0J6xo57gtatRqCcyR2Dig1bPBc+U1oOoTxzzGsdqaJzGkGDz4vKtbMZJQAdff1yV8LutH0=","ak.pv":"9","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kmvt.jpg?d=142&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kmvt.svg?d=142&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kmvt.svg?d=142&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">LIVE</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Submit Photos and Videos</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.kmvt.com/news/covid-19-resources/">COVID-19 Tracker</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.graytvlocal.com/market/southern-idaho">Business Directory</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/ap">AP</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/economy">Economy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigation">Investigation</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">LIVE</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">Meet the Team</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/contact-us">Contact Us</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/submit-a-news-story">Submit A News Story</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/obits">Obituaries</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/obituaries">Submit an Obituary</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/elections/">Election Headquarters</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">Covid 19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.circleplus.com/">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/mr-food">Mr. Food</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/southern-idaho">Business Directory</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/links">Special Features</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/academic-all-stars">Academic All Stars</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/behind-the-business">Behind the Business</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/fit-and-well-idaho">Fit And Well Idaho</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12724/kmvt/vod">Latest Newscasts</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KMVT on FACEBOOK" class="p-2" href="https://www.facebook.com/KMVTNews11" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KMVT on INSTAGRAM" class="p-2" href="https://www.instagram.com/kmvtnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KMVT on TWITTER" class="p-2" href="https://www.twitter.com/kmvtnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KMVT on YOUTUBE" class="p-2" href="https://www.youtube.com/user/KMVT11CBS" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-ti26-y6BOP5q" class="kmvt/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Senior royals to skip uniforms at Prince Philip’s funeral</span></h1></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:f763f63d-7593-4a5e-afcd-12db17936dcc" style="display:none" data-fusion-component="f763f63d-7593-4a5e-afcd-12db17936dcc"></div><div class="goldfish-player"><div id="powa-f763f63d-7593-4a5e-afcd-12db17936dcc" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/kmvt/web/news/national" data-sticky="true" data-uuid="f763f63d-7593-4a5e-afcd-12db17936dcc"></div></div><div id="fusion-static-exit:f763f63d-7593-4a5e-afcd-12db17936dcc" style="display:none" data-fusion-component="f763f63d-7593-4a5e-afcd-12db17936dcc"></div></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/associated-press/">Associated Press</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Apr. 15, 2021 at 8:57 AM MDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->7 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">LONDON (AP) — Senior royals must wear civilian clothes to Prince Philip’s funeral, defusing potential tensions over who would be allowed to don military uniforms.</p><p class="text | article-text">Queen Elizabeth II’s decision means Prince Harry won’t risk being the only member of the royal family not in uniform during Saturday’s funeral for his grandfather, who died last week at the age of 99.</p><p class="text | article-text">Members of the royal family often wear uniforms to public events by virtue of their honorary roles with the British Army, Royal Navy and Royal Air Force. But Harry lost his honorary military titles when he decided to give up frontline royal duties last year.</p><p class="text | article-text">As a result, protocol suggests that Harry, an army veteran who served two tours of duty in Afghanistan, may only wear a suit with medals at royal functions, Britain’s Press Association reported.</p><div></div><p class="text | article-text">The decision also sidesteps another potential controversy after reports that Prince Andrew considered wearing an admiral’s uniform to his father’s funeral. Andrew retains his military titles even though he was forced to step away from royal duties after a disastrous interview with the BBC about his acquaintance with convicted sex offender Jeffrey Epstein.</p><p class="text | article-text">The funeral is scheduled to take place Saturday at Windsor Castle, with attendance limited to 30 because of coronavirus restrictions.</p><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:4967429c-d268-4554-ad94-5d03eb507eb1" style="display:none" data-fusion-component="4967429c-d268-4554-ad94-5d03eb507eb1"></div><div class="goldfish-player"><div id="powa-4967429c-d268-4554-ad94-5d03eb507eb1" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="false" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/kmvt/web/news/national" data-sticky="true" data-uuid="4967429c-d268-4554-ad94-5d03eb507eb1"></div></div><div id="fusion-static-exit:4967429c-d268-4554-ad94-5d03eb507eb1" style="display:none" data-fusion-component="4967429c-d268-4554-ad94-5d03eb507eb1"></div></div></div><p class="text | article-text">Philip, also known as the Duke of Edinburgh, served in the Royal Navy for 12 years and maintained close ties to the armed forces throughout his life. Military personnel will have a large role in honoring him Saturday despite the attendance limit.</p><div></div><p class="text | article-text">Members of the Royal Navy, the Royal Marines, the Royal Air Force and the British Army plan to take part in the funeral procession. Philip’s coffin will be carried to St. George’s Chapel on a specially adapted Land Rover, which he designed himself.</p><p class="text | article-text">Military personnel rehearsed for the event Wednesday at Army Training Centre Pirbright, near London. One of the four Royal Marine buglers who will play “The Last Post” at the service said it was an “honor and privilege” to perform the role.</p><p class="text | article-text">“It’s incredibly important. We feel nervous,” Sgt. Bugler Jamie Ritchie. “We feel the pressure, but we’re channeling that and we’re using that and we’re going to deliver an outstanding performance.”</p><p class="text | article-text">___</p><div></div><p class="text | article-text">For AP’s full coverage of the death of Prince Philip go to <a href="https://apnews.com/hub/prince-philip">https://apnews.com/hub/prince-philip</a></p><p class="text | article-text"><i>Copyright 2021 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:68002c00-f535-4894-9a46-232aa26343d5" style="display:none" data-fusion-component="68002c00-f535-4894-9a46-232aa26343d5"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "68002c00-f535-4894-9a46-232aa26343d5",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:68002c00-f535-4894-9a46-232aa26343d5" style="display:none" data-fusion-component="68002c00-f535-4894-9a46-232aa26343d5"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/04/10/competitive-eater-tries-food-challenge-in-twin-falls/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Could Raina Huang beat a Full Steam Espresso’s challenge?" height="450" src="https://gray-kmvt-prod.cdn.arcpublishing.com/resizer/7cWiJm6Blo0YcAe-GHA9ke8uhrs=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/AQTZNCASQBCHZOI4AC7DSU2GMA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/04/10/competitive-eater-tries-food-challenge-in-twin-falls/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Competitive eater tries food challenge in Twin Falls</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/04/08/man-to-face-dui-drug-charges-in-crash-that-killed-three-members-of-idaho-family/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Head-on crash on a Nevada highway that killed three members of a Victor, Idaho family and left..." height="450" src="https://gray-kmvt-prod.cdn.arcpublishing.com/resizer/pLAyDWAd7P7zBtT_94QvwPTSmeg=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/4ZCEHGCNOZAEFP365HWD54JZWQ.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/04/08/man-to-face-dui-drug-charges-in-crash-that-killed-three-members-of-idaho-family/" rel="" target="_self"><span>Man to face DUI, drug charges in crash that killed three members of Idaho family </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/04/12/teen-killed-after-stepping-on-downed-power-line-while-trying-to-escape-burning-car/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="According to Florida Highway Patrol, a 17-year-old girl was electrocuted after she stepped on a..." height="450" src="https://gray-kmvt-prod.cdn.arcpublishing.com/resizer/oMQEuYqQPRCKbMn8w7Z9CZHJHZA=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/QBQ7ALBTTZEWVBKKGCG4NMCJTU.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/04/12/teen-killed-after-stepping-on-downed-power-line-while-trying-to-escape-burning-car/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Teen killed after stepping on downed power line while trying to escape burning car</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/04/08/anti-government-activist-bundy-arrested-at-idaho-statehouse/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Ammon Bundy booked on new trespassing charge. (Photo Courtesy of Ada County Jail)" height="450" src="https://gray-kmvt-prod.cdn.arcpublishing.com/resizer/h8q7c9lMoxGFt58nC9ryoUjvXRc=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/V2ZGV7KIENBYTGJUBIL73FFHRM.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/04/08/anti-government-activist-bundy-arrested-at-idaho-statehouse/" rel="" target="_self"><span>Anti-government activist Bundy arrested at Idaho Statehouse</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/04/12/sawtooth-national-forest-camping-rule-changes/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="                               " height="450" src="https://gray-kmvt-prod.cdn.arcpublishing.com/resizer/wOdbz23ePPT7vXSsR-aIKMSVG4Y=/800x450/filters:focal(1108x847:1118x837)/cloudfront-us-east-1.images.arcpublishing.com/gray/35F5YXE3YBGZBJKO5INS2MEH3Q.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/04/12/sawtooth-national-forest-camping-rule-changes/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Sawtooth National Forest camping rule changes</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/04/15/officials-say-olympic-cancellation-no-fans-still-an-option/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="A man and a woman stand with a backdrop of the Olympic rings floating in the water in the..." height="450" src="https://gray-kmvt-prod.cdn.arcpublishing.com/resizer/gNBFTffRr10s6b86eo3mLPW6aAg=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/K5QVTSXDSJA2VHK6UP3EM5PRHI.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/04/15/officials-say-olympic-cancellation-no-fans-still-an-option/" rel="" target="_self"><span>Officials say Olympic cancellation, no fans still an option</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/04/15/prince-philip-william-harry-pay-tribute-grandfather/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-kmvt-prod.cdn.arcpublishing.com/resizer/4qhPZXCVMDpao5aASUR_qr49-QA=/800x450/smart/do0bihdskp9dy.cloudfront.net/04-15-2021/t_13bc56d68b6c415d9d94e5135d5a1f98_name_AP21102240459806_scaled.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/04/15/prince-philip-william-harry-pay-tribute-grandfather/" rel="" target="_self"><span>Prince Philip: William, Harry pay tribute to grandfather</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/04/15/toyota-recalls-venza-suvs-to-fix-air-bag-wiring-problem/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="This Aug. 15, 2019 file photo shows the Toyota logo on a dealership in Manchester, N.H." height="450" src="https://gray-kmvt-prod.cdn.arcpublishing.com/resizer/iS7Ow2plq36Mx06C29-z2yZXCIE=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/XOZ5U5APCVGMPA6VTYBXTUL7YQ.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/04/15/toyota-recalls-venza-suvs-to-fix-air-bag-wiring-problem/" rel="" target="_self"><span>Toyota recalls Venza SUVs to fix air bag wiring problem</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/04/15/defense-expert-blames-floyds-death-on-heart-trouble-not-chauvins-restraint/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="As the Chauvin trial continues, another officer-involved death has occurred." height="450" src="https://gray-kmvt-prod.cdn.arcpublishing.com/resizer/gGujUhklLg1wR2X1bFztB0GkKPk=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/XG3H7OVQUBEYFJXXJ6XAUJZAYA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/04/15/defense-expert-blames-floyds-death-on-heart-trouble-not-chauvins-restraint/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>LIVE: Chauvin won’t testify at murder trial in Floyd’s death</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-kfxDjaieXcvS" class="kmvt/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-kmvt" style="display:none" data-fusion-component="footer-kmvt"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/calendar" rel="" target="_self">Community Calendar</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports" rel="" target="_self">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports/scoreboard" rel="" target="_self">Scoreboard</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/contact-us" rel="" target="_self">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/obituaries" rel="" target="_self">Submit an Obituary</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather/closings" rel="" target="_self">Closings</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/advertise-with-us" rel="" target="_self">Advertise With Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather/cams" rel="" target="_self">Weather Cams</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.graytvlocal.com/market/southern-idaho" rel="" target="_self">Shop Local</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/contact-us" rel="" target="_self">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://gray.tv/careers#currentopenings" rel="" target="_self">KMVT Careers</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KMVT</li><li class="footer-contact | footer-address">1100 Blue Lakes Blvd. N.</li><li class="footer-contact | footer-city-state">Twin Falls, ID 83301</li><li class="footer-contact | footer-phone">(208) 733-1100</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kmvt" rel="noopener norefferer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kmvt-fcc_applications.pdf" rel="noopener norefferer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@kmvt.com" rel="noopener norefferer" target="_blank">publicfile@kmvt.com - (208) 733-1100</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://media.graytvinc.com/documents/KMVTGray20172018EEOPublicFileReports.pdf" rel="noopener norefferer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener norefferer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kmvt" style="display:none" data-fusion-component="footer-kmvt"></div></footer></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article-default-template/default.js?d=142" defer=""></script><script type="application/javascript">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</script></body></html>