<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>NYC mandates vaccinations for public school teachers, staff</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1016538839"/><meta name="google-play-app" content="app-id=com.graytv.android.kmvtnews"/><meta name="burst" content="kmtv"/><meta property="og:url" content="https://www.kmvt.com/2021/08/23/nyc-mandates-vaccinations-public-school-teachers-staff/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Officials announced the new policy Monday as the nation’s largest school system prepares for classes to start next month."/><meta property="og:description" content="Officials announced the new policy Monday as the nation’s largest school system prepares for classes to start next month."/><meta name="twitter:description" content="Officials announced the new policy Monday as the nation’s largest school system prepares for classes to start next month."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="644297505713954"/><meta property="fb:pages" content="115637561829471"/><meta property="article:publisher" content="https://www.facebook.com/KMVTNews11/"/><meta name="keywords" content="New York City,vaccine mandate,public schools"/><meta name="news_keywords" content="New York City,vaccine mandate,public schools"/><meta itemProp="image" property="og:image" content="https://gray-kmvt-prod.cdn.arcpublishing.com/resizer/GvMyyqalM8rs4b-oukK_OHTC02Q=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/B2BQXIL7RRBT3E5CPIVMMSMSQA.jpg"/><meta name="twitter:image" content="https://gray-kmvt-prod.cdn.arcpublishing.com/resizer/GvMyyqalM8rs4b-oukK_OHTC02Q=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/B2BQXIL7RRBT3E5CPIVMMSMSQA.jpg"/><meta property="og:site_name" content="https://www.kmvt.com"/><meta property="og:title" content="NYC mandates vaccinations for public school teachers, staff"/><meta name="twitter:title" content="NYC mandates vaccinations for public school teachers, staff"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@kmvtnews"/><meta name="twitter:creator" content="@kmvtnews"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KMVT",
  "url": "https://www.kmvt.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kmvt.com/pf/resources/images/logo-off-site/kmvt.png?d=188"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/KMVTNews11/",
    "https://www.instagram.com/kmvtnews/",
    "https://www.twitter.com/kmvtnews/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "NYC mandates vaccinations for public school teachers, staff",
  "url": "https://www.kmvt.com/2021/08/23/nyc-mandates-vaccinations-public-school-teachers-staff/",
  "image": "https://gray-kmvt-prod.cdn.arcpublishing.com/resizer/GvMyyqalM8rs4b-oukK_OHTC02Q=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/B2BQXIL7RRBT3E5CPIVMMSMSQA.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Officials announced the new policy Monday as the nation’s largest school system prepares for classes to start next month.",
  "keywords": [
    "New York City",
    "vaccine mandate",
    "public schools"
  ],
  "headline": "NYC mandates vaccinations for public school teachers, staff",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kmvt.com/2021/08/23/nyc-mandates-vaccinations-public-school-teachers-staff/"
  },
  "author": {
    "@type": "Person",
    "name": "JENNIFER PELTZ"
  },
  "publisher": {
    "name": "KMVT",
    "url": "https://www.kmvt.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kmvt.com/pf/resources/images/logo-off-site/kmvt.png?d=188"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-08-23T13:54:39.366Z",
  "datemodified": "2021-08-23T14:49:11.005Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=188" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=188" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=188" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kmvt-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=188"/><link rel="stylesheet" href="https://gray-kmvt-prod.cdn.arcpublishing.com/pf/resources/dist/kmvt/css/main.css?d=188"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=188" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kmvt/favicon.ico?d=188"/><script type="text/javascript" src="https://gray-kmvt-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=188"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2qlmSkjVU-savukWF9aNthUyx-eN9nmuIA9xdTw0U_eiBngT878XjcOS",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2hwu6R6LfColux83ySskfkOG4m35OQYUCpYKR6iaFI6_UfIHO4AIDKUvGkU-CAo1UtpVRrCbeA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kmvt-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=188"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  null,
            name:  "JENNIFER PELTZ",
            type:  "author"
          }],
        canonicalUrl: "https://www.kmvt.com/2021/08/23/nyc-mandates-vaccinations-public-school-teachers-staff/",
        contentId: "JWYHH6QNZBFBHOHXTGVH3LWX64",
        contentKewords: [ "New York City","vaccine mandate","public schools"],
        contentName: "NYC mandates vaccinations for public school teachers, staff",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "08/23/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "AP National",
        distributorReferenceId: "170b8dd9-e05d-40d7-a567-b1adf5dcfdc7",
        distributorSubCategory: "the-associated-press",
        hasVideo: true,
        metaDescription: "Officials announced the new policy Monday as the nation\'s largest school system prepares for classes to start next month.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "23",
        publishedMonth: "08",
        publishedYear: "2021",
        stationName: "kmvt",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-fb9ad69b-6a08-44e5-8dd8-948825318f0c","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="GLQJ2-RSS42-RZ9SV-M8H2K-AVCDP",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"GLQJ2-RSS42-RZ9SV-M8H2K-AVCDP",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t5fgyjdxica-f-8b8476a89-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"913321","ak.ai":parseInt("584700",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"7db4b4af","ak.r":41490,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":37994,"ak.gh":"23.220.106.83","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1629731332","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==0OHDQLFXAYTpWJj9hLjWZDLYJgbkRhR3Q9OLL7S4S5b4a6fVlx3Bn9CfZSXyWL1CjzDqgYHd7GjfJoZoLkutkL55Ca/naSKANntDryusIQnjek3q7sRmqNCnvwVE042SK4Mvh1L92udKWioGX1ZtyTij1Ff1+y0bZXLRtJMHgOIdnfYGfs4HWKgMaWJk20tQSwrPwLYVLphgv9lsh3ny2tQQcusjDosEfU6rc61I1/9bACsUVB6pVaf8JWoTADkcFzWxONz0nTQk8L7YdS2NFKCI4dBnI/iPt3+iezgW0gXJGT4468dZ5fOXVqYrcquBAtrBm/t4HcEaWJyHTv9GP0WzqvA8Op6rjYv8aAnvgH6cfHu3LL1mfccpypUtUaRhrqQqDxlxLyCHrRmREkyrPrn4x/OZBtwmFR05+z7ewD0=","ak.pv":"11","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kmvt.jpg?d=188&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kmvt.svg?d=188&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kmvt.svg?d=188&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">LIVE</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Submit Photos and Videos</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.kmvt.com/news/covid-19-resources/" rel="noopener noreferrer" target="_blank">COVID-19 Tracker</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.graytvlocal.com/market/southern-idaho" rel="noopener noreferrer" target="_blank">Business Directory</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/ap">AP</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/economy">Economy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigation">Investigation</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">LIVE</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">Meet the Team</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/contact-us">Contact Us</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/submit-a-news-story">Submit A News Story</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/obits">Obituaries</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/obituaries">Submit an Obituary</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/elections/">Election Headquarters</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">Covid 19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/mr-food">Mr. Food</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/southern-idaho" rel="noopener noreferrer" target="_blank">Business Directory</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/links">Special Features</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/academic-all-stars">Academic All Stars</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/behind-the-business">Behind the Business</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/fit-and-well-idaho">Fit And Well Idaho</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12724/kmvt/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KMVT on FACEBOOK" class="p-2" href="https://www.facebook.com/KMVTNews11" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KMVT on INSTAGRAM" class="p-2" href="https://www.instagram.com/kmvtnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KMVT on TWITTER" class="p-2" href="https://www.twitter.com/kmvtnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KMVT on YOUTUBE" class="p-2" href="https://www.youtube.com/user/KMVT11CBS" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-HVPuxuToarE" class="kmvt/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>NYC mandates vaccinations for public school teachers, staff</span></h1></div><div class="lead-art | col-12"><figure class="image | figure mb-0 constrained image-ratio-16x9"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="FILE - This file photo shows a COVID-19 vaccine dose." height="675" src="https://gray-kmvt-prod.cdn.arcpublishing.com/resizer/RF9YLBIIYXVbVgpXoLJBQTjvRos=/1200x675/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/B2BQXIL7RRBT3E5CPIVMMSMSQA.jpg" width="1200"/></div><figcaption class="figure-caption">FILE - This file photo shows a COVID-19 vaccine dose.<span class="ml-2">(WRDW)</span></figcaption></figure></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |">JENNIFER PELTZ</span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Aug. 23, 2021 at 7:54 AM MDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->19 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">NEW YORK (AP) — All New York City public school teachers and other staffers will have to get vaccinated against the coronavirus, officials said Monday as the nation’s largest school system prepares for classes to start next month.</p><p class="text | article-text">The city previously said teachers, like other city employees, would have to get the shots or get tested weekly for the virus. The new policy marks the first no-option vaccination mandate for a broad group of city workers in the nation’s most populous city, though Mayor Bill de Blasio announced Friday that coaches and students in football, basketball and other “high-risk” sports would have to get inoculated before play begins.</p><p class="text | article-text">Now, about 148,000 school employees — and contractors who work in schools — will have to get at least a first dose by Sept. 27, according to an announcement from the Democratic mayor and the city health and education departments. </p><p class="text | article-text">The city hasn’t immediately said what the penalty will be for refusing, or whether there will be exemptions. The previous vaccinate-or-test requirement had provisions for unpaid suspensions for workers who didn’t comply.</p><div></div><p class="text | article-text">At least 63% of school employees already have been vaccinated. That figure doesn’t include those who may have gotten their shots outside the city.</p><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:8865605a-b996-4994-a3bc-83c15d1af2a2" style="display:none" data-fusion-component="8865605a-b996-4994-a3bc-83c15d1af2a2"></div><div class="goldfish-player"><div id="powa-8865605a-b996-4994-a3bc-83c15d1af2a2" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="false" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/kmvt/web/news/national" data-sticky="true" data-uuid="8865605a-b996-4994-a3bc-83c15d1af2a2"></div></div><div id="fusion-static-exit:8865605a-b996-4994-a3bc-83c15d1af2a2" style="display:none" data-fusion-component="8865605a-b996-4994-a3bc-83c15d1af2a2"></div></div></div><p class="text | article-text">The new requirement came as federal regulators gave full approval to Pfizer’s COVID-19 vaccine, one of three vaccines available in the U.S. All already have authorization for emergency use, but officials hope the full approval will increase public confidence in the vaccines.</p><p class="text | article-text">School starts Sept. 13 for the city’s roughly 1 million public school students. </p><div></div><p class="text | article-text">It’s not immediately clear how unions representing teachers and other school employees will react. The city Education Department says it’s discussing the matter with them. </p><p class="text | article-text">The announcement comes as New York and some other cities and states have been fighting the virus’ highly contagious delta variant by ratcheting up pressure to get more people inoculated. </p><p class="text | article-text">New York City last week began requiring proof of vaccination to enter restaurant dining rooms, gyms and many other public places, a first-in-the-nation policy that a few other cities have copied since it was announced. Meanwhile, New York state announced last week that hospital and nursing home workers would have to get inoculated. </p><p class="text | article-text">Vaccine mandates for teachers are fairly rare so far in the U.S., though Washington state, for one, says teachers must be inoculated or face dismissal. Vaccinate-or-test requirements are somewhat more common, existing in places including Los Angeles and Chicago, which are the two biggest U.S. school districts after New York. </p><div></div><p class="text | article-text">A new poll from The Associated Press-NORC Center for Public Affairs Research found that about 6 in 10 Americans say students and teachers should be required to wear face masks while in school, and that teachers and eligible students should also be required to get vaccinated. But Democrats and Republicans differ sharply on these issues, the poll found. </p><p class="text | article-text"><i>Copyright 2021 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:68002c00-f535-4894-9a46-232aa26343d5" style="display:none" data-fusion-component="68002c00-f535-4894-9a46-232aa26343d5"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "68002c00-f535-4894-9a46-232aa26343d5",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:68002c00-f535-4894-9a46-232aa26343d5" style="display:none" data-fusion-component="68002c00-f535-4894-9a46-232aa26343d5"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/19/update-shots-fired-off-highway-46/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="UPDATE: Shots fired off Highway 46" height="450" src="https://gray-kmvt-prod.cdn.arcpublishing.com/resizer/allg6hM5iPfrPFmoKU3NaqRueDs=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/65QH6TWOORD47JX27CNWY6M6CE.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/19/update-shots-fired-off-highway-46/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>UPDATE: Shots fired off Highway 46</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/19/st-lukes-explains-why-long-term-side-effects-covid-19-vaccine-are-unlikely/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="St. Luke&#x27;s says there&#x27;s no reason to think the vaccine would have any long term effects" height="450" src="https://gray-kmvt-prod.cdn.arcpublishing.com/resizer/k84swIkRRvrwzEdSQSEJG9ALN1g=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/ZWN4SP6PPFCQDOJ3UERLXUJPPQ.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/19/st-lukes-explains-why-long-term-side-effects-covid-19-vaccine-are-unlikely/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>St. Luke’s explains why long term side effects to the COVID-19 vaccine are unlikely</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/20/amber-alert-issued-two-utah-boys-extended-idaho/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="AMBER Alert issued for two Utah boys extended to Idaho. (Courtesy of Idaho State Police)" height="450" src="https://gray-kmvt-prod.cdn.arcpublishing.com/resizer/_BMEWKLxUa6dr4cKrNH1PwQYyzw=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/JQ6ZKXCM35EGROXWLEYIX42RTM.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/20/amber-alert-issued-two-utah-boys-extended-idaho/" rel="" target="_self"><span>Update: Suspect arrested following AMBER Alert issued for two Utah boys extended to Idaho</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/20/twin-falls-man-killed-highway-93-crash/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="A Twin Falls man was killed in a fatal accident." height="450" src="https://gray-kmvt-prod.cdn.arcpublishing.com/resizer/o1iROj8YoOZK8T5yX_xglOuU5aY=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/GTFSGSVLQBETNOSWTUWICXYOQQ.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/20/twin-falls-man-killed-highway-93-crash/" rel="" target="_self"><span>Twin Falls man killed in Highway 93 crash</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/15/taking-deeper-look-vaers-data/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="COVID-19 vaccine" height="450" src="https://gray-kmvt-prod.cdn.arcpublishing.com/resizer/eRIKTtm0B_phXR16ViiS0Q91z60=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/2TV4RAFGKVHMJFB5J2O42X67JA.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/15/taking-deeper-look-vaers-data/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Taking a deeper look at VAERS data</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/23/us-regulators-give-full-approval-pfizers-covid-19-vaccine/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The FDA granted full approval to Pfizer’s COVID-19 vaccine on Monday, Aug. 23, 2021." height="450" src="https://gray-kmvt-prod.cdn.arcpublishing.com/resizer/IRWNJ2OaFRhIUUOgTZQkEXVhY-g=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/3SQQSAL7AZEIPBQ2QRXCDUIPHI.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/23/us-regulators-give-full-approval-pfizers-covid-19-vaccine/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>FDA gives full approval to Pfizer COVID-19 vaccine</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/23/though-young-healthy-unvaccinated-father-dies-covid/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="This photo provided by Christina Tidmore shows Josh Tidmore Wednesday, Aug. 11, 2021 at..." height="450" src="https://gray-kmvt-prod.cdn.arcpublishing.com/resizer/Gq4PZD0kmrUKjXAoqsJc3W070mQ=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/3D5ERLXXAZAL3FYQEKV5KDRTP4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/23/though-young-healthy-unvaccinated-father-dies-covid/" rel="" target="_self"><span>Though young and healthy, unvaccinated father dies of COVID</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/23/school-mask-vaccine-mandates-supported-us-ap-norc-poll/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="America&#x27;s top doctors have had trouble recently staying on the same page regarding vaccine..." height="450" src="https://gray-kmvt-prod.cdn.arcpublishing.com/resizer/Yczu01QzUKgLM6Und0AXCu4SfC8=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/F5PAHGSHG5GMDGMYDV5EKRKPVQ.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/23/school-mask-vaccine-mandates-supported-us-ap-norc-poll/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>School mask, vaccine mandates supported in US: AP-NORC poll</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/23/henri-hurls-rain-system-settles-atop-swamped-northeast/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="New Jersey&#x27;s Middlesex County was hit particularly hard with severe flooding and poor outages..." height="450" src="https://gray-kmvt-prod.cdn.arcpublishing.com/resizer/gsiU_qzFyJRGZx7AZSGvo5lj5C8=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/KUIVSR6C2JDOVE4SROFIYL3O2E.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/23/henri-hurls-rain-system-settles-atop-swamped-northeast/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Henri’s lazy remnants hinder cleanup, threaten inland floods</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-uqQDBhLz8PB" class="kmvt/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-kmvt" style="display:none" data-fusion-component="footer-kmvt"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/calendar">Community Calendar</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports/scoreboard">Scoreboard</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/obituaries">Submit an Obituary</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather/closings">Closings</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/advertise-with-us">Advertise With Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather/cams">Weather Cams</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.graytvlocal.com/market/southern-idaho" rel="noopener noreferrer" target="_blank">Shop Local</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">KMVT Careers</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KMVT</li><li class="footer-contact | footer-address">1100 Blue Lakes Blvd. N.</li><li class="footer-contact | footer-city-state">Twin Falls, ID 83301</li><li class="footer-contact | footer-phone">(208) 733-1100</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kmvt" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kmvt-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@kmvt.com" rel="noopener noreferrer" target="_blank">publicfile@kmvt.com - (208) 733-1100</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://media.graytvinc.com/documents/KMVTGray20172018EEOPublicFileReports.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kmvt" style="display:none" data-fusion-component="footer-kmvt"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>