<!DOCTYPE html><html lang="en"><head><title>BorgWarner to Invest $500 Million in Wolfspeed, Securing up to $650 Million in Annual Capacity for Silicon Carbide Devices</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=300" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=300" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=300" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kmvt-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=300"/><link rel="stylesheet" href="https://gray-kmvt-prod.cdn.arcpublishing.com/pf/resources/dist/kmvt/css/main.css?d=300"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><link rel="icon" type="image/x-icon" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kmvt/favicon.ico?d=300"/><link rel="icon" type="image/png" sizes="16x16" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kmvt/favicon-16x16.png?d=300"/><link rel="icon" type="image/png" sizes="32x32" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kmvt/favicon-32x32.png?d=300"/><link rel="icon" type="image/png" sizes="48x48" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kmvt/favicon-48x48.png?d=300"/><link rel="apple-touch-icon" sizes="57x57" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kmvt/apple-touch-icon-57x57.png?d=300"/><link rel="apple-touch-icon" sizes="60x60" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kmvt/apple-touch-icon-60x60.png?d=300"/><link rel="apple-touch-icon" sizes="72x72" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kmvt/apple-touch-icon-72x72.png?d=300"/><link rel="apple-touch-icon" sizes="76x76" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kmvt/apple-touch-icon-76x76.png?d=300"/><link rel="apple-touch-icon" sizes="114x114" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kmvt/apple-touch-icon-114x114.png?d=300"/><link rel="apple-touch-icon" sizes="120x120" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kmvt/apple-touch-icon-120x120.png?d=300"/><link rel="apple-touch-icon" sizes="144x144" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kmvt/apple-touch-icon-144x144.png?d=300"/><link rel="apple-touch-icon" sizes="152x152" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kmvt/apple-touch-icon-152x152.png?d=300"/><link rel="apple-touch-icon" sizes="167x167" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kmvt/apple-touch-icon-167x167.png?d=300"/><link rel="apple-touch-icon" sizes="180x180" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kmvt/apple-touch-icon-180x180.png?d=300"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1016538839"/><meta name="google-play-app" content="app-id=com.graytv.android.kmvtnews"/><meta name="burst" content="kmtv"/><meta property="og:url" content="https://www.kmvt.com/prnewswire/2022/11/16/borgwarner-invest-500-million-wolfspeed-securing-up-650-million-annual-capacity-silicon-carbide-devices/"/><link rel="canonical" href="https://www.kmvt.com/prnewswire/2022/11/16/borgwarner-invest-500-million-wolfspeed-securing-up-650-million-annual-capacity-silicon-carbide-devices/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="644297505713954"/><meta property="fb:pages" content="115637561829471"/><meta property="article:publisher" content="https://www.facebook.com/KMVTNews11/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.kmvt.com/pf/resources/images/logo-icons/kmvt.svg?d=300"/><meta name="twitter:image" content="https://www.kmvt.com/pf/resources/images/logo-icons/kmvt.svg?d=300"/><meta property="og:site_name" content="https://www.kmvt.com"/><meta property="og:title" content="BorgWarner to Invest $500 Million in Wolfspeed, Securing up to $650 Million in Annual Capacity for Silicon Carbide Devices"/><meta name="twitter:title" content="BorgWarner to Invest $500 Million in Wolfspeed, Securing up to $650 Million in Annual Capacity for Silicon Carbide Devices"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@kmvtnews"/><meta name="twitter:creator" content="@kmvtnews"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KMVT",
  "url": "https://www.kmvt.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kmvt.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/kmvt.png?d=300"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/KMVTNews11/",
    "https://www.instagram.com/kmvtnews/",
    "https://www.twitter.com/kmvtnews/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "BorgWarner to Invest $500 Million in Wolfspeed, Securing up to $650 Million in Annual Capacity for...",
  "url": "https://www.kmvt.com/prnewswire/2022/11/16/borgwarner-invest-500-million-wolfspeed-securing-up-650-million-annual-capacity-silicon-carbide-devices/",
  "image": "https://www.kmvt.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/kmvt.png?d=300",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "BorgWarner to Invest $500 Million in Wolfspeed, Securing up to $650 Million in Annual Capacity for Silicon Carbide Devices",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kmvt.com/prnewswire/2022/11/16/borgwarner-invest-500-million-wolfspeed-securing-up-650-million-annual-capacity-silicon-carbide-devices/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KMVT",
    "url": "https://www.kmvt.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kmvt.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/kmvt.png?d=300"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-11-16T12:16:00Z",
  "datemodified": "2022-11-16T12:16:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-kmvt-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=300"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2qlmSkjVU-savukWF9aNthUyx-eN9nmuIA9xdTw0U_eiBngT878XjcOS",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2hwu6R6LfColux83ySskfkOG4m35OQYUCpYKR6iaFI6_UfIHO4AIDKUvGkU-CAo1UtpVRrCbeA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 356,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=300"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.kmvt.com/prnewswire/2022/11/16/borgwarner-invest-500-million-wolfspeed-securing-up-650-million-annual-capacity-silicon-carbide-devices/",
        contentId: "TZ74DRXZBFFQNCUVFBTE56GALU",
        contentKewords: [ ],
        contentName: "BorgWarner to Invest $500 Million in Wolfspeed, Securing up to $650 Million in Annual Capacity for Silicon Carbide Devices",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/16/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "16",
        publishedMonth: "11",
        publishedYear: "2022",
        stationName: "kmvt",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "kmvt.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:a35bd9857f764f7d-script-reference" style="display:none" data-fusion-component="a35bd9857f764f7d-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("a35bd9857f764f7d", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:a35bd9857f764f7d-script-reference" style="display:none" data-fusion-component="a35bd9857f764f7d-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-ba8ce6b3-85c1-4f79-aa51-556ddf1f487c","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="GLQJ2-RSS42-RZ9SV-M8H2K-AVCDP",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"GLQJ2-RSS42-RZ9SV-M8H2K-AVCDP";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3xruky3u3uaq-f-dc8e360cb-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"33","ak.cp":"913321","ak.ai":parseInt("584700",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"3acf3bc","ak.r":37049,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":47548,"ak.gh":"23.207.199.69","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1668603137","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==sYj2Jg/1bqPl5qT9CHQSZ42f36rA75wcRiV6/5uoU/30Y2JrfCqJDnzGbAP828XgmwPBFc8GoiMuZqS1QsXTVM2aq+NampiQJHnnQtaQO2Vvv4QZ4SGk7JCFRssJeRiNh0YwZxm2fw8kZizmrQMExL9WkeJRkevzLNyZIkWQMpDzLnnsMgR19JultGE11K+edUnj0rK/aha1pW8xVq7Jkr/HPkP6RfmKUXmF1uqx3D8zQXl1hKHfHHPiSHsWWCiiEX9Y14To26KA9n99mqsFVneC8FfIvjUOT2Ix2voB50BfpECLRT5zOVBkjp6z4eIIrgz7848mU0bWJwreS6XfpoXRkZZUOKKBnYN6+ChukuCAtUb5ctHh2dTQgM18hvUwWUygickUB685X8vajbHXqa9hfHxwdvljfyZfuaDRCdE=","ak.pv":"13","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kmvt.jpg?d=300&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kmvt.svg?d=300&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kmvt.svg?d=300&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">LIVE</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Submit Photos and Videos</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.kmvt.com/news/covid-19-resources/" rel="noopener noreferrer" target="_blank">COVID-19 Tracker</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.graytvlocal.com/market/southern-idaho" rel="noopener noreferrer" target="_blank">Business Directory</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/ap">AP</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/boise-shooter">Boise Shooter</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/daybells">Daybells</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/economy">Economy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigation">Investigation</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/steve-pankey-case">Steve Pankey Case</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">LIVE</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">Meet the Team</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Meet the Team navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/contact-us">Contact Us</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/submit-a-news-story">Submit A News Story</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/obits">Obituaries</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Obituaries navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/obituaries">Submit an Obituary</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Election Results navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/elections/">Election Headquarters</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">Covid 19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Programming Schedule navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/mr-food">Mr. Food</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/southern-idaho" rel="noopener noreferrer" target="_blank">Business Directory</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/links">Special Features</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Special Features navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/salute-to-idaho-agriculture">Salute to Idaho Agriculture</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/academic-all-stars">Academic All Stars</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/behind-the-business">Behind the Business</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/fit-and-well-idaho">Fit And Well Idaho</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets/furry-friday">Furry Friday</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/222/kmvt/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KMVT on FACEBOOK" class="p-2" href="https://www.facebook.com/KMVTNews11" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KMVT on INSTAGRAM" class="p-2" href="https://www.instagram.com/kmvtnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KMVT on TWITTER" class="p-2" href="https://www.twitter.com/kmvtnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KMVT on YOUTUBE" class="p-2" href="https://www.youtube.com/user/KMVT11CBS" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>BorgWarner to Invest $500 Million in Wolfspeed, Securing up to $650 Million in Annual Capacity for Silicon Carbide Devices</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Nov. 16, 2022 at 5:16 AM MST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->36 minutes ago</span></div></div><div class="article-body | article w-100"><ul class="list | article-list"><li><span><i>BorgWarner will participate in Wolfspeed's financing transaction announced earlier today to support Wolfspeed's multi-year capacity expansion plan</i></span></li><li><span><i>Access to a dedicated supply of silicon carbide (SiC) devices is significant to BorgWarner's inverter growth plan and Charging Forward objectives</i></span></li><li><span><i>Wolfspeed and BorgWarner are also exploring a deeper collaboration for the purpose of accelerating technology development </i></span></li></ul><p class="text | article-text"><span class="legendSpanClass">DURHAM, N.C. and <span class="xn-location">AUBURN HILLS, Mich.</span></span>, <span class="legendSpanClass"><span class="xn-chron">Nov. 16, 2022</span></span> /PRNewswire/ -- Wolfspeed, Inc. (NYSE: WOLF), the global leader in Silicon Carbide technology, and BorgWarner Inc. (NYSE: BWA), a global product leader in delivering innovative and sustainable mobility solutions for the vehicle market, today announced a strategic partnership that calls for BorgWarner to invest <span class="xn-money">$500 million</span> in Wolfspeed's financing transaction, which was announced earlier today by Wolfspeed, in exchange for a silicon carbide device capacity corridor. Under the multi-year agreement between BorgWarner and Wolfspeed, BorgWarner will be entitled to purchase up to <span class="xn-money">$650 million</span> of devices annually as BorgWarner requirements increase. Details of the Wolfspeed financing can be found in Wolfspeed's separate press release and Form 8-K filed with the SEC earlier today. BorgWarner has also filed a Form 8-K disclosing its commitment to invest.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="BorgWarner Logo" height="259" src="https://gray-kmvt-prod.cdn.arcpublishing.com/resizer/hnCU83SgQdY3Q4yEFK_eNY0vfDs=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/YFDG5E6QJBSGKKBCRYTMYH4BF4.jpg" width="980"/></div><figcaption class="figure-caption">BorgWarner Logo<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">"Silicon carbide-based power electronics play an increasingly important role for our customers as our electric vehicle business continues to accelerate," said Frédéric Lissalde, President and CEO of BorgWarner. "We believe this agreement helps ensure that BorgWarner will have a reliable supply of high-quality silicon carbide devices, which are significant to the company's inverter growth plans. Building upon BorgWarner's world-class Viper power switches and inverter technology, we are excited about the opportunity to work jointly with Wolfspeed, the leader in silicon carbide, on the potential development of the next generation of silicon carbide products. We believe our relationship with Wolfspeed will drive innovation, accelerate the global transition to electric vehicles, and further BorgWarner's vision for a clean, energy-efficient world."</p><p class="text | article-text">BorgWarner's Charging Forward strategy targets <span class="xn-money">$4.5 billion</span> of electric vehicle revenue for 2025, compared to less than <span class="xn-money">$350 million</span> in 2021. Based on new business awards and acquisitions announced as of the Company's third quarter earnings release, BorgWarner believes it is already on track to achieve approximately <span class="xn-money">$4 billion</span> of electric vehicle revenue by 2025.</p><p class="text | article-text">"Today's announcement demonstrates the creative solutions two collaborative and strategic partners are pursuing to better support the growing demand for silicon carbide devices. BorgWarner has been a strong partner with Wolfspeed for many years, and we are pleased to secure the investment from them which will be used to support our capacity expansion efforts and ensure we have a steady supply of product for their customers," said <span class="xn-person">Gregg Lowe</span>, President and CEO for Wolfspeed. "This agreement, combined with our most recent announcement of a multi-billion-dollar materials expansion in <span class="xn-location">North Carolina</span>, confirms the industry transition from silicon to silicon carbide is well underway."</p><p class="text | article-text">Last month at the company's Investor Day, Wolfspeed outlined a multi-year, <span class="xn-money">$6.5 billion</span> capacity expansion effort which included the installation of additional tools at the company's state-of-the-art, 200mm Mohawk Valley fab and the construction of a 445-acre Silicon Carbide materials facility in <span class="xn-location">North Carolina</span>, which will expand the company's existing materials capacity by more than 10x. The first phase of construction is slated to be complete by the end of FY2024.</p><div id="fusion-static-enter:6KA3GNAGPRCEBHJQUAMJZPKM3Y" style="display:none" data-fusion-component="6KA3GNAGPRCEBHJQUAMJZPKM3Y"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>About Wolfspeed, Inc.:</b></div></div></div><div id="fusion-static-exit:6KA3GNAGPRCEBHJQUAMJZPKM3Y" style="display:none" data-fusion-component="6KA3GNAGPRCEBHJQUAMJZPKM3Y"></div><p class="text | article-text">Wolfspeed (NYSE: WOLF) leads the market in the worldwide adoption of Silicon Carbide and GaN technologies. We provide industry-leading solutions for efficient energy consumption and a sustainable future. Wolfspeed's product families include Silicon Carbide materials, power devices and RF devices targeted for various applications such as electric vehicles, fast charging, 5G, renewable energy and storage, and aerospace and defense. We unleash the power of possibilities through hard work, collaboration and a passion for innovation. Learn more at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3711339-1&amp;h=802651664&amp;u=https%3A%2F%2Fwww.wolfspeed.com%2F&amp;a=www.wolfspeed.com" rel="nofollow" target="_blank">www.wolfspeed.com</a>.</p><p class="text | article-text">Twitter: <b><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3711339-1&amp;h=2914908224&amp;u=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Fwolfspeed%2F&amp;a=%40Wolfspeed" rel="nofollow" target="_blank">@Wolfspeed</a><br/></u></b>LinkedIn: <b><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3711339-1&amp;h=3077952441&amp;u=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Fwolfspeed%2F&amp;a=%40Wolfspeed%C2%A0" rel="nofollow" target="_blank">@Wolfspeed </a></u></b></p><p class="text | article-text">Wolfspeed® is a registered trademark of Wolfspeed, Inc.</p><p class="text | article-text"><b>About BorgWarner:<br/></b>For more than 130 years, BorgWarner has been a transformative global product leader bringing successful mobility innovation to market. Today, we're accelerating the world's transition to eMobility — to help build a cleaner, healthier, safer future for all.</p><div id="fusion-static-enter:LSISPA6MWBFEFPXU3DAQ57PS2M" style="display:none" data-fusion-component="LSISPA6MWBFEFPXU3DAQ57PS2M"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>Forward Looking Statements:</b></div></div></div><div id="fusion-static-exit:LSISPA6MWBFEFPXU3DAQ57PS2M" style="display:none" data-fusion-component="LSISPA6MWBFEFPXU3DAQ57PS2M"></div><p class="text | article-text">This press release contains forward-looking statements by Wolfspeed involving risks and uncertainties, both known and unknown, that may cause Wolfspeed's actual results to differ materially from those indicated. Actual results may differ materially due to a number of factors, including the risk we may be unable to manufacture new products with sufficiently low cost to offer them at competitive prices or with acceptable margins; the risk we may encounter delays or other difficulties in ramping up production of our new products; customer acceptance of our new products; the rapid development of new technology and competing products that may impair demand or render Wolfspeed's products obsolete; and other factors discussed in Wolfspeed's filings with the Securities and Exchange Commission, including its report on Form 10-K for the year ended <span class="xn-chron">June 26, 2022</span>, and subsequent filings. For additional product and company information, please refer to <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3711339-1&amp;h=802651664&amp;u=https%3A%2F%2Fwww.wolfspeed.com%2F&amp;a=www.wolfspeed.com" rel="nofollow" target="_blank">www.wolfspeed.com</a>.</p><p class="text | article-text">This press release may contain forward-looking statements as contemplated by the 1995 Private Securities Litigation Reform Act that are based on the current outlook, expectations, estimates and projections of management of BorgWarner. Words such as "anticipates," "believes," "continues," "could," "designed," "effect," "estimates," "evaluates," "expects," "forecasts," "goal," "guidance," "initiative," "intends," "may," "outlook," "plans," "potential," "predicts," "project," "pursue," "seek," "should," "target," "when," "will," "would," and variations of such words and similar expressions are intended to identify such forward-looking statements. Further, all statements, other than statements of historical fact contained in this press release that BorgWarner expects or anticipates will or may occur in the future regarding BorgWarner's financial position, business strategy and measures to implement that strategy, including changes to operations, competitive strengths, goals, expansion and growth of BorgWarner's business and operations, plans, references to future success and other such matters, are forward-looking statements. All such forward-looking statements are based on assumptions and analyses made by BorgWarner in light of its experience and its perception of historical trends, current conditions and expected future developments, as well as other factors BorgWarner believes are appropriate under the circumstances. Forward-looking statements are not guarantees of performance, and BorgWarner's actual results may differ materially from those expressed, projected or implied in or by such forward-looking statements.</p><p class="text | article-text">You should not place undue reliance on these forward-looking statements, which speak only as of the date of this press release or any earlier date cited above. Forward-looking statements are subject to risks and uncertainties, many of which are difficult to predict and generally beyond BorgWarner's control, that could cause actual results to differ materially from those expressed, projected or implied in or by the forward-looking statements. These risks and uncertainties, among others, include: the potential impact of limitations and conditions applicable to BorgWarner's entitlement to purchase silicon carbide devices under the agreement with Wolfspeed; supply disruptions impacting BorgWarner or its customers, such as the current shortage of semiconductor chips that has impacted original equipment manufacturer ("OEM") customers and their suppliers, including BorgWarner; commodities availability and pricing, and an inability to achieve expected levels of success in additional commercial negotiations with customers concerning recovery of these costs; competitive challenges from existing and new competitors including OEM customers; the challenges associated with rapidly changing technologies, particularly as relates to electric vehicles, and BorgWarner's ability to innovate in response; uncertainties regarding the extent and duration of impacts of matters associated with the COVID-19 pandemic, including additional production disruptions; the difficulty in forecasting demand for electric vehicles and BorgWarner's electric vehicles revenue growth; potential disruptions in the global economy caused by <span class="xn-location">Russia's</span> invasion of <span class="xn-location">Ukraine</span>; the ability to identify targets and consummate acquisitions on acceptable terms; failure to realize the expected benefits of acquisitions on a timely basis; the ability to identify appropriate combustion portfolio businesses for disposition and consummate planned dispositions on acceptable terms; the failure to promptly and effectively integrate acquired businesses; the potential for unknown or inestimable liabilities relating to the acquired businesses; BorgWarner's dependence on automotive and truck production, both of which are highly cyclical and subject to disruptions; BorgWarner's reliance on major OEM customers; fluctuations in interest rates and foreign currency exchange rates; BorgWarner's dependence on information systems; the uncertainty of the global economic environment and potential for recessionary conditions in regional economies; the outcome of existing or any future legal proceedings, including litigation with respect to various claims; future changes in laws and regulations, including, by way of example, taxes and tariffs, in the countries in which BorgWarner operates; impacts from any potential future acquisition or disposition transactions; and the other risks noted in reports that BorgWarner files with the Securities and Exchange Commission, including Item 1A, "Risk Factors" in its most recently-filed Form 10-K and/or Quarterly Report on Form 10-Q. BorgWarner does not undertake any obligation to update or announce publicly any updates to or revisions to any of the forward-looking statements in this press release to reflect any change in its expectations or any change in events, conditions, circumstances, or assumptions underlying the statements.</p><p class="text | article-text"><b><u>Wolfspeed<br/></u></b><b>PR contact: <br/></b><span class="xn-person">Melinda Walker</span><br/>+1 818-261-4585<br/><a href="mailto:media@wolfspeed.com" rel="nofollow" target="_blank">media@wolfspeed.com</a></p><p class="text | article-text"><b>IR contact:<br/></b><span class="xn-person">Tyler Gronbach</span><br/>+1 919-407-4820<br/><a href="mailto:investorrelations@wolfspeed.com" rel="nofollow" target="_blank">investorrelations@wolfspeed.com</a></p><p class="text | article-text"><b><u>BorgWarner<br/></u></b><b>PR contact: <br/></b><span class="xn-person">Michelle Collins</span><br/>+1 248-754-0449<br/><a href="mailto:mediacontact@borgwarner.com" rel="nofollow" target="_blank">mediacontact@borgwarner.com</a></p><p class="text | article-text"><b>IR contact: <br/></b><span class="xn-person">Pat Nolan</span><br/>+1 248-754-0884</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Wolfspeed Logo" height="400" src="https://gray-kmvt-prod.cdn.arcpublishing.com/resizer/UMzhG5GzckIkv8n16afC2z6colE=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/QNFXM2NSLVCB3A2QVH32HVDQ2U.jpg" width="980"/></div><figcaption class="figure-caption">Wolfspeed Logo<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/borgwarner-to-invest-500-million-in-wolfspeed-securing-up-to-650-million-in-annual-capacity-for-silicon-carbide-devices-301679956.html">https://www.prnewswire.com/news-releases/borgwarner-to-invest-500-million-in-wolfspeed-securing-up-to-650-million-in-annual-capacity-for-silicon-carbide-devices-301679956.html</a></h6></div></div></div><p class="text | article-text">SOURCE  BorgWarner; Wolfspeed, Inc.</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kmvt" style="display:none" data-fusion-component="footer-kmvt"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/calendar">Community Calendar</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports/scoreboard">Scoreboard</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/obituaries">Submit an Obituary</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather/closings">Closings</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/advertise-with-us">Advertise With Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather/cams">Weather Cams</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.graytvlocal.com/market/southern-idaho" rel="noopener noreferrer" target="_blank">Shop Local</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">KMVT Careers</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KMVT</li><li class="footer-contact | footer-address">1100 Blue Lakes Blvd. N.</li><li class="footer-contact | footer-city-state">Twin Falls, ID 83301</li><li class="footer-contact | footer-phone">(208) 733-1100</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KMVT" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kmvt-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@kmvt.com" rel="noopener noreferrer" target="_blank">publicfile@kmvt.com - (208) 733-1100</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/30230097-f338-7b68-1910-59233b8633e9/a104cf49-5a54-4417-ac00-39b0ddda32d1.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning-or-audio-description" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kmvt" style="display:none" data-fusion-component="footer-kmvt"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>